Перейти к содержанию

Linux Mint Edge для очень нового оборудования


Рекомендуемые сообщения

Если вы не можете загрузить или установить Linux Mint, потому что ваше оборудование слишком новое и не определяется должным образом, попробуйте использовать ISO-образ Edge. Скачать вы можете по ссылке: Скачать Linux Mint 20.3 Edge

Linux Mint Edge не рекомендуется, если он вам действительно не нужен. Сначала попробуйте установить обычную версию Linux Mint, получить помощь по проблемам с загрузкой на этом форуме и если эти действия не помогли загрузить Linux Mint на вашем оборудовании, мы предлагаем использовать Edge.

Ссылка на комментарий
  • 3 недели спустя...
8 часов назад, Jdanjv сказал:

А в чем принципиальное различие между Linux Mint Edge и просто Linux Mint? И второе, насколько же новым должно быть оборудование, что бы Mint не определялся?

Принципиальное различие в том, что Edge идет на другом ядре в отличие от стандартного Mint. И как минимум, это позволяет решить проблему у пользователей машин с видеокартами AMD, с которыми есть проблема при стандартном Минте.

Ссылка на комментарий
19 часов назад, Jdanjv сказал:

А в чем принципиальное различие между Linux Mint Edge и просто Linux Mint? И второе, насколько же новым должно быть оборудование, что бы Mint не определялся?

Если мне не изменяет память, то какие-то проблемы были и с линейкой процессоров Intel 12-го поколения. Edge вроде как эту проблему решает.

Ссылка на комментарий
13 часов назад, Nike сказал:

Принципиальное различие в том, что Edge идет на другом ядре в отличие от стандартного Mint. И как минимум, это позволяет решить проблему у пользователей машин с видеокартами AMD, с которыми есть проблема при стандартном Минте.

С картами AMD вроде как проблему и на Minte решают без особых проблем. Edge для этого, как я понимаю, не нужен.

 

1 час назад, Egor сказал:

Если мне не изменяет память, то какие-то проблемы были и с линейкой процессоров Intel 12-го поколения. Edge вроде как эту проблему решает.

Ну если только для 12-го поколения 🙂

Ссылка на комментарий

Ну я даже не знаю,насколько новым должно быть оборудование,чтобы не поддерживаться на компе))) У меня все спокойно загрузилось. Кстати а второй вариант кто ставил? Linux Mint Edge лучше? Более продуктивный или особо различий нет?

Ссылка на комментарий
  • 1 месяц спустя...
В 04.05.2022 в 10:18 AM, dolmatov сказал:

Если вы не можете загрузить или установить Linux Mint, потому что ваше оборудование слишком новое и не определяется должным образом, попробуйте использовать ISO-образ Edge.

Есть обратный цирк: оборудование на котором ставится без проблем Linux Mint - кочевряжется при установке Linux Mint Edge. Вот такое:

olej@esprimop420:~$ sudo inxi -MCxxx
[sudo] пароль для olej: 
Machine:   Type: Desktop System: FUJITSU product: ESPRIMO P420 v: N/A serial: YLTH127947 Chassis: type: 6 v: C$WH01 
           serial: YLTH127947 
           Mobo: FUJITSU model: D3230-A1 v: S26361-D3230-A1 serial: B246DA44 BIOS: FUJITSU // American Megatrends 
           v: 4.6.5.4 R1.17.0 for D3230-A1x date: 03/06/2014 
CPU:       Info: Quad Core model: Intel Xeon E3-1240 v3 bits: 64 type: MT MCP arch: Haswell rev: 3 L1 cache: 256 KiB 
           L2 cache: 8 MiB L3 cache: 7.8 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 54274 
           Speed: 3407 MHz min/max: 800/3800 MHz volts: 1.2 V ext-clock: 100 MHz Core speeds (MHz): 1: 3407 2: 3608 3: 3431 
           4: 3402 5: 3397 6: 3401 7: 3404 8: 3399 

Точно таким же образом, на этом оборудовании не грузится LMDE5 (Live) ... но замечательно грузится и устанавливается Debian 11.2 на котором и построен LMDE.

Ссылка на комментарий
В 07.07.2022 в 3:46 PM, Олег Цилюрик сказал:

Есть обратный цирк: оборудование на котором ставится без проблем Linux Mint - кочевряжется при установке Linux Mint Edge. Вот такое:

olej@esprimop420:~$ sudo inxi -MCxxx
[sudo] пароль для olej: 
Machine:   Type: Desktop System: FUJITSU product: ESPRIMO P420 v: N/A serial: YLTH127947 Chassis: type: 6 v: C$WH01 
           serial: YLTH127947 
           Mobo: FUJITSU model: D3230-A1 v: S26361-D3230-A1 serial: B246DA44 BIOS: FUJITSU // American Megatrends 
           v: 4.6.5.4 R1.17.0 for D3230-A1x date: 03/06/2014 
CPU:       Info: Quad Core model: Intel Xeon E3-1240 v3 bits: 64 type: MT MCP arch: Haswell rev: 3 L1 cache: 256 KiB 
           L2 cache: 8 MiB L3 cache: 7.8 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 54274 
           Speed: 3407 MHz min/max: 800/3800 MHz volts: 1.2 V ext-clock: 100 MHz Core speeds (MHz): 1: 3407 2: 3608 3: 3431 
           4: 3402 5: 3397 6: 3401 7: 3404 8: 3399 

Точно таким же образом, на этом оборудовании не грузится LMDE5 (Live) ... но замечательно грузится и устанавливается Debian 11.2 на котором и построен LMDE.

LMDE5 хоть и базируется на Debian 11.2, но все же значительно доработан, по этому могут быть проблемы. В идеале рассматривать каждую проблему в отдельности.

Ссылка на комментарий
  • 2 недели спустя...

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...